Join Truck Conversion Today
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
 
Old 08-29-2010, 05:01 PM   #1
Senior Member
 
Bob86ZZ4's Avatar
 
Join Date: Feb 2009
Location: St. Paul, MN
Posts: 1,814
Default

Yep, he came to St. Paul for a dog show so I drove over there to lay a handshake on him. Got the tour too, of course. Love that truck. Very nice. He's got some pretty good lookin' dogs too. Did you take best in show or anything Ed? Hot weather for the show, nice having 3 ac's I suppose. Sorry my timing wasn't soo good and you had to get that pooch in the ring to show off his stuff. Great to meet you. Anytime you come through St. Paul you're welcome to come park in front of my house and plug in.
__________________

__________________
'03 Freightliner FL112, 295" wheel base, with '03 United Specialties 26' living quarters, single screw, Cat C12 430 h/p 1650 torque, Eaton 10speed , 3.42 rear axle ratio
Bob86ZZ4 is offline   Reply With Quote
Old 08-30-2010, 10:46 AM   #2
Senior Member
 
ed s's Avatar
 
Join Date: Feb 2010
Location: Wisconsin
Posts: 153
Default

Hey Bob it was a pleasure meeting you as well. Yes, as a norm we are rather busy at dog shows during the days and the evenings are our time to relax unless we have dogs to wash. I was traveling rather light this trip with only showing my Portie and someone elses Newf. No best in show but we did very well, Portie took best of op Friday at the Portie specialty and again Sunday. Newf took winners dog on Sat and best of winners Sunday. Very pleased with our results.
Three ac's come in handy when it is hot but only two were turned on this past weekend. Kept the garage area about 67 degrees for the dogs and front 69 degrees for us.

It was also very nice to meet your brother he is a nice guy as well
__________________

__________________
Renegade Garage Rig
ed s is offline   Reply With Quote
Old 09-02-2010, 07:57 PM   #3
Senior Member
 
ed s's Avatar
 
Join Date: Feb 2010
Location: Wisconsin
Posts: 153
Default

Was to be on my way to NJ right now but gen set will not start. Just a clicking sound. What the heck? Had to cancel this trip since temps are to be in the 80's out there and a holiday weekend I just cannot chance not having air for the dogs.
So here I am at home.
__________________
Renegade Garage Rig
ed s is offline   Reply With Quote
Old 09-02-2010, 08:24 PM   #4
Senior Member
 
Bob86ZZ4's Avatar
 
Join Date: Feb 2009
Location: St. Paul, MN
Posts: 1,814
Default

That's too bad. I hope it's nothing too expensive. Wait, are you still under warranty?
__________________
'03 Freightliner FL112, 295" wheel base, with '03 United Specialties 26' living quarters, single screw, Cat C12 430 h/p 1650 torque, Eaton 10speed , 3.42 rear axle ratio
Bob86ZZ4 is offline   Reply With Quote
Old 09-03-2010, 04:41 PM   #5
Senior Member
 
ed s's Avatar
 
Join Date: Feb 2010
Location: Wisconsin
Posts: 153
Default

Got it fixed today and yes under warranty. Not sure but think it was an internal relay? Cummings Onan dealer did not want me to wait for the paper work since they thought I would be heading for NJ (to late) they will mail it to me. Wife went without me last night in the van..would not have been any room for me in the van. Now we are talking about VA next month. If it was up to her she would have me drive the rig all winter long.
__________________
Renegade Garage Rig
ed s is offline   Reply With Quote
Old 09-06-2010, 07:44 PM   #6
Senior Member
 
Bob86ZZ4's Avatar
 
Join Date: Feb 2009
Location: St. Paul, MN
Posts: 1,814
Default

Glad it's fixed.
__________________
'03 Freightliner FL112, 295" wheel base, with '03 United Specialties 26' living quarters, single screw, Cat C12 430 h/p 1650 torque, Eaton 10speed , 3.42 rear axle ratio
Bob86ZZ4 is offline   Reply With Quote
Old 09-08-2010, 06:35 PM   #7
Senior Member
 
ed s's Avatar
 
Join Date: Feb 2010
Location: Wisconsin
Posts: 153
Default

Thanks Bob.
__________________
Renegade Garage Rig
ed s is offline   Reply With Quote
Old 09-08-2010, 08:15 PM   #8
Member
 
Join Date: Jul 2007
Location: MO
Posts: 93
Default

Eds,

I would love to hear what the final outcome was once you get your paperwork.

I have the Onan/Cummins configuration in my truck too. It has started making me a bit nervous over the last year or so...

Thanks,

Rad
__________________
T2000 Complete (but never finished)
Radman is offline   Reply With Quote
Old 09-09-2010, 12:49 PM   #9
Senior Member
 
ed s's Avatar
 
Join Date: Feb 2010
Location: Wisconsin
Posts: 153
Default

Rad,
It ended up being the starter relay. Before it was repaired all I could get it to do was give me a clicking sound when I went to start. Guess the clicking was from the fuel pump they said.
If I remember right there are three relays at the top behind the rad overflow tank.

Hope this helps.

Ed
__________________
Renegade Garage Rig
ed s is offline   Reply With Quote
Old 09-16-2010, 03:32 AM   #10
Junior Member
 
Join Date: Sep 2010
Posts: 1
Default

I have to do it,now I have not money.
__________________

edhardy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×